vscode 支持多个java版本

280人浏览 / 0人评论

vscode 支持多个java版本,其中vscode为了实现java language server必须用到java 11+。现实是,java8还是企业开发的主流啊,必须用到。

记录下配置多个java版本的步骤,供大家参考。

第一步,在vscode中打开设置界面(快捷键 ctrl + ,);

第二步,定位到 扩展 -> java -> Configuration: Runtimes

  进入 settings.json 编辑;

第三步,配置java path

image.png

第四步,重启vscode, 大功告成!

全部评论

晴天下起了小雨
2017-10-01 18:00
很喜欢,果断关注了
wjmyly7336064
2017-10-01 18:00
相当实用,赞美了
橘大佬
2017-10-01 18:00
就是有些细节再到位点就好了…